Full width home advertisement

Welcome Home


Post Page Advertisement [Top]

WhatsApp will discontinue support for these older Android devices in the near future

 


WhatsApp is the most widely used messaging service in the world, with more than 2 billion monthly active users, according to the company. With users all across the world and on a variety of devices, including really old, defunct Android versions, Facebook-owned software is even more popular than the company's Messenger service. Unfortunately for some of these older Android users, WhatsApp will discontinue support for its messaging program on certain devices in November, citing technical difficulties.

 

While WhatsApp is compatible with a wide range of devices, the firm occasionally raises the minimum Android version, which was previously set at Android 4.0, commonly known as the Ice Cream Sandwich, in order to improve compatibility. It has been reported that the company has updated its website to only support Android 4.1 smartphones as of November, according to a claim by feature leaker WABetaInfo. After this date, users of these older devices will no longer be able to get WhatsApp notifications.

 



Official WhatsApp support page states that the firm presently supports Android 4.1 and newer, which indicates that handsets made after 2013 will continue to work with WhatsApp in the future. In contrast, older smartphones will no longer be able to receive software upgrades after that date has passed. In fact, WhatsApp is not the first company to do so; several others have already discontinued support for older Android versions, citing the fact that supporting multiple versions makes the app clunky and hinders optimization.

 

If you've recently acquired a new smartphone that has received at least one upgrade in the last few years, you don't have to be concerned about support for older devices being phased out in the near future. Some older and out-of-date smartphones, such as the LG Optimus L3 and Samsung Galaxy SII, as well as ZTE Grand S Flex and Huawei Ascend G740, may not be able to download the update. On November 1, 2021, any version of 4.0.4 or older will be considered obsolete. It is recommended that you move to a compatible device or preserve your conversation history before then, according to the business.

No comments:

Post a Comment

Bottom Ad [Post Page]